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Audacity is an open source sound editing tool that is freely available to download from the internet. The purpose of this 

training booklet is to show you how to carry out basic editing of recorded sound files and how to create mp3s that can 

be uploaded to the internet. 

 

Starting a New Project 

Open Audacity by double clicking on the Audacity icon:  

 

You will then see this screen: 

 

This is the ‘project window.’ 

 

 

 

 



 

 
                                        

In order to import a sound file for editing, you need to find the ‘File’ menu in the top left of the screen, click on it and 

then choose ‘Open...’ from the drop down menu. 

 

 

Now, choose the file you wish to open for editing. Once you have located and opened it, it will load into the project 

window as a visual representation of a sound wave: 

 

Note – some large files may take a few moments to fully load into the project window. 

 

Note – You should never 

edit your ‘master’ sound 

file. Always create a 

copy to edit. That way, 

you have always got the 

original to fall back on if 

you decide to make 

further edits to your 

recording. 



 

 
                                        

Now you have opened your sound file for editing. Before we go any further though, let’s have a look at some of the 

buttons and toolbars along the top of the project window. 

Transport Toolbar 

 

 

Pause            Play         Stop    Skip to start / end   Record 

 

Tools Toolbar 

 

  

 

 

 

 

Edit Toolbar 

 

Cut – cuts selected sound and places on the clipboard  Trim – Keeps the selected audio and cuts the rest 

 

Paste – pastes copied or cut sound                                                     Silence – Replaces the selected audio with silence 

Copy – copies selected sound and places it on the clipboard 

 

Selection - Click to select a start point for audio playback, or click and 

drag to select a range of audio to play or edit. 

Envelope - Allows smooth volume changes to be made over the length of 

a track by means of embedded volume "control points". 

Draw - When zoomed in close to maximum level, lets you adjust the 

volume level of individual audio samples. 

Multi - Combines all five tools in one. One tool is available at a time, 

according to the mouse position. The shape of the pointer changes to 

show which tool is active. 

Time Shift - Selecting this tool lets you synchronize audio in a project by 

dragging individual or multiple tracks or clips left or right along the 

timeline. 

Zoom - Left click zooms in one step, right click zooms out one step 

Note – there are several toolbars in 

Audacity, but this page focuses only on 

the basic tools that you will need to 

begin editing your sound files! 



 

 
                                        

Now we have an understanding of what the essential toolbars do, we can begin to edit our audio file. In order to listen 

to the file and ascertain what sections of the file we wish to keep or discard, press the ‘play’ button. 

Once we have identified a section of the audio that we wish to isolate and keep, we need to open a blank project 

window in which to place it. In order to do this, click ‘File’ and then ‘New’: 

 

This will give us a new, blank project window. 

Now, going back to the window with our sound file, we can select the part of the audio we want to keep by using the 

‘selection’ button: 

 

 

 

 

 

 

 

 

and then highlighting the audio we want 

to extract by holding down the left 

mouse button and dragging the cursor 

across the wave form: 



 

 
                                        

 

Note the ‘selection’ counters at the bottom of the project window: 

 

This useful toolbar tells you the ‘time code’ of the audio you have selected. This is especially useful if, for example, you 

are editing an interview that has been transcribed and you have a list of interesting excerpts that should be extracted. 

 

Now you have selected and highlighted the audio you wish to keep, click on the ‘copy’ button: 

 

 

Before going back to the ‘new’ project window and then clicking on the ‘paste’ button: 

 

 

The audio you selected in the ‘old’ project window will now appear in the ‘new’ project window, minus anything that 

wasn’t within the purple selection zone. 

To add more selections to the same ‘new’ project, simple repeat the above steps, copying and pasting selections into the 

new window. You can align the ‘pasted’ audio clips so that there are no gaps between each clip by clicking on the ‘time 

shift’ button:  

 

 

 

 

 

and then clicking and holding the audio clip you wish to ‘drag’ and then moving it left and right along the timeline. 

 

 

 



 

 
                                        

At this point, you may find that you either need to ‘cross fade’ your clips, so that they blend together more smoothly; or 

you may wish to separate your clips with a brief period of silence. 

Adding a Cross Fade 

A ‘cross fade’ is an audio transition that will gradually decrease the volume on the outgoing clip while simultaneously 

increasing the volume on the next one so the change between the two is less noticeable to the listener. In order to add 

one, you will need more than one timeline – a timeline for the outgoing clip and a timeline for the incoming clip: 

 

To add a second timeline, click the ‘Tracks’ menu at the top of the screen, and from the dropdown choose ‘Add New’ and 

then the relevant timeline for your project. If your first timeline is in stereo (two tracks, as shown above) then you must 

choose ‘Stereo Track,’ and if in mono, choose ‘Audio Track’ which will add a mono timeline: 

 

 

 

 

 

 

 

TIMELINE 1 

 

 

TIMELINE 2 



 

 
                                        

Once you have two timelines, the clips to be cross faded need to be placed on separate timelines. To do this, click the 

‘time shift’ button: 

 

 

 

 

And then drag and drop the required clip into the new, blank timeline: 

 

 

 

 

 

 

 

 

 

 

 

To add a cross fade to the outgoing clip, highlight the part of the outgoing clip you wish to fade by using the ‘selection’ 

button:               and then clicking the ‘Effect’ menu at the top of the screen, and selecting ‘Cross Fade Out.’  

 

 

 

 

 

 

 

 

To fade the incoming clip in, thus 

creating a smooth transition between the 

two, simply repeat this process but on 

the start of the clip on the second 

timeline; and this time choose ‘Cross 

Fade In’ from the ‘Effect’ menu. 



 

 
                                        

 

To add a brief pause of silence between two clips on the same timeline: 

 

 

 

 

 

 

 

                      CLIP 1                   GAP              CLIP 2 

 

 

 

 

Use the ‘selection’ tool, and then highlight the area between the two clips. The edge of the two clips will glow yellow to 

show that you have selected the full area of the ‘gap’. Next, click the ‘Generate’ menu at the top of the screen and from 

this dropdown select ‘Silence.’ Audacity will automatically insert a ‘silence track’ into the gap between the two clips: 

 

 

 

 

 

 

 

 

 

 

SILENCE 

You can now ‘Fade Out’ and ‘Fade In’ the clips 

before and after the ‘silence’ by using the 

‘selection’ button, highlighting the part of the 

clip you wish to add the effect to, and then 

choosing the ‘Effect’ menu at the top of the 

screen. From this menu, choose either ‘Fade 

Out’ or ‘Fade In,’ and Audacity will generate the 

transition depending on the length of the audio 

you have selected. A shorter selection will add a 

more abrupt fade, while a longer selection will 

give a more gradual one. 



 

 
                                        

Adjusting the Volume of Your Audio 

Occasionally, you may find that recordings are either too quiet or of poor quality once you come to edit them. This can 

be remedied to a certain degree in Audacity. In this instance, we will assume that the recording has been done too 

quiet. In order to ‘amplify’ the clip, we can do the following: 

Select ‘Edit’ from the top left of the screen and from the drop-down choose ‘Select...’, and then from the next menu, 

choose ‘All’: 

 

 

 

 

 

 

 

Then, select the ‘Effect’ tab from the top of the screen and choose ‘Amplify...’ from the drop-down menu: 

 

 

 

 

 

 

 

 

Finally, use the slider in the new dialogue box to tell Audacity how much you wish to amplify your clip by, before clicking 

‘OK.’ Remember – if you make a mistake or amplify too much and create distortion, you can always use ‘Edit’ and 

‘Undo...’ to go back a step and re-do your amplification. 

A common by-product of amplification is the creation of ‘hiss’ or ‘noise’ in your audio clip. This is the name given to the 

background noise you can hear when nobody is talking (and in some cases, ‘underneath’ the vocals). This can be removed 

by carrying out the following steps. 

 

 



 

 
                                        

Removing Noise 

In order to remove ‘noise,’ we must first tell Audacity what the ‘noise’ sounds like so it can be isolated within the audio. 

Do this by firstly selecting a portion of the audio where nobody is talking – like a break in conversation, so you just get the 

‘noise.’ Next, go to ‘Effect’ and select ‘Noise Removal’ from the drop-down menu: 

 

 

 

 

 

 

 

 

 
 
 
From the dialogue box, select ‘Get Noise Profile.’ This will 
then take a sample of the ‘noise’ you wish to cancel out. 
Next, select ‘Edit’ from the top left of the screen, ‘Select…’ 
and then ‘All’ to highlight the whole clip. 
 
Once you have highlighted the whole clip, return to the  
‘Effect’ tab, choose ‘Noise Removal’ from the drop-down 
menu and then click ‘OK’ at the bottom of the dialogue  
box (see right). 
 
This will process the file and remove all of the ‘noise’ from 
your recording. 

 
 

 

 

 

 

  



 

 
                                        

 

Now we have covered the basics of editing a sound file using Audacity. Once you are happy with your finished project, 

you will need to ‘export’ it. Simply saving your project will only save it as an Audacity project that can be opened up again 

later for further editing; much like a Word document is saved. In order to save your project as an audio file in its own 

right, we must tell Audacity to create a ‘mix-down’ and then save it in an audio format such as MP3, WAV etc. 

In this instance, we will save the project as an MP3. 

To do this, select ‘File’ from the top left of the screen. Next, select ‘Export...’ from the drop down menu. When the 

dialogue box appears give your file an appropriate name, and then from the ‘Save as type:’ box, select MP3 Files: 

 

 

 

 

 

 

 

 

 

 

Click ‘Save’ and you will be prompted to enter details about the file in the form of metadata, but this is optional and isn’t 

necessary in order to save the file. 

The project will then be saved as an MP3 in the location you specified. 

If you wish to listen to your finished project to make sure you’re happy with it, it can now be opened in Windows Media 

Player and played like a regular MP3 file. 

Remember, Audacity is a powerful editing tool and offers far more functionality than that covered in this basic guide! The 

best way to find out what Audacity is capable of is to experiment. The ‘Undo’ button located under the ‘Edit’ menu at the 

top of the screen means that you can always rectify any mistakes you make.  

 

Audacity is freeware and can be downloaded from the internet here: http://audacity.sourceforge.net/ 

And further guidance can be found online at http://manual.audacityteam.org/man/Main_Page 

Booklet created by Tom Charnock 

Note – In order to export your edited 

recording as an MP3, you will need the 

‘LAME’ encoder – an extension to 

Audacity that will encode in the MP3 

format. You can download this file from 

the following website: 

http://manual.audacityteam.org/help/

manual/man/faq_installation_and_plu

g_ins.html#lame 

or by searching for ‘LAME encoder’ with 

Google. 

 


